Terminal Server and CDOEXM Modifications Disabled.

Mar 19, 2008 at 6:04 AM
Hi, Im trying to dump Mail box permmisions useing ADMODIFY.NET

However i get Terminal Server and CDOEXM Modifications Disabled ad the bottelm of the screen and i can not select the option Export Mailbox rights.

it suggests to see help for details, however i can not new the help files as they seem to be a invilide URL.


Apr 14, 2008 at 9:52 PM
I'm having the same issue. I need to change a large number of terminal server profile path and want to use this tool.
Apr 16, 2008 at 8:22 PM
If I remember right when I was tooling around with ADM, I think you have to be on the exchange server for those tabs to work. Run ADM from one of the exchange servers.
Apr 22, 2008 at 2:38 AM

Yes you are Correct, you need to be on the exchange server.
Sep 24, 2010 at 8:49 AM

Just to re-affirm this.  Thank you so much for bothering to post this.  I ran it on exchange server and it worked.  It took 6 seconds to change 1000 user accounts which had taken me four hours individually before!  I love this program.


May 3, 2012 at 3:19 PM

Uhh!  We upgraded our exchange server to Exchange 2010 (actually built a new one).  I re-installed this program and now it says this same thing about Terminal Server Modifications being disabled again.  There are no help files that I can see.  I need to change 800 TS Profile paths.  Does anyone know what to do now?


Jun 29, 2012 at 8:47 PM

It seems that the Terminal Services part is hard coded to look for a specific version of Windows. Namely Windows Server 2003. Once I moved the files to a W2k3 box it unlocked the TS settings.